Man page of net_inject_free
Section: Kernel Functions for Drivers (9F)
Updated: 1 May 2008
Return to Main Contents
net_inject_free - free a net_inject_t structure
void net_inject_free(net_inject_t *inject);
Solaris DDI specific (Solaris DDI).
pointer returned by net_inject_alloc(9F).
The net_inject_free() function frees a net_inject_t structure that was originally allocated by net_inject_alloc(9F).
The net_inject_free() function may be called from user, kernel, or interrupt context.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
net_inject_alloc(9F), attributes(5), net_inject_t(9S)
- INTERFACE LEVEL
- SEE ALSO
This document was created by
using the manual pages.
Time: 02:39:38 GMT, October 02, 2010