The audit_data file contains information about the audit daemon. The file contains the process ID of the audit daemon, and the pathname of the current audit log file. The format of the file is:
Where pid is the process ID for the audit daemon, and pathname is the full pathname for the current audit log file.
Example 1 A sample audit_data file.
See attributes(5) for descriptions of the following attributes:
audit(1M), auditd(1M), bsmconv(1M), audit(2), audit_control(4), audit.log(4)
The functionality described on this manual page is internal to audit(1M) and might not be supported in a future release.
The auditd utility is the only supported mechanism to communicate with auditd(1M). The current audit log can be determined by examining the configured audit directories. See audit_control(4).
The functionality described on this manual page is available only if Solaris Auditing has been enabled. See bsmconv(1M) for more information.