rpc.metamedd is an rpc(4) server which is used to manage mediator information for use in 2-string HA configurations. The rpc.metamedd daemon is controlled by inetadm(1M).
The following exit values are returned:
0 Successful completion.
>0 An error occurred.
See attributes(5) for descriptions of the following attributes:
svcs(1), inetadm(1M), inetd(1M), svcadm(1M), rpc(4), services(4), attributes(5), smf(5)
Sun Cluster documentation, Solaris Volume Manager Administration Guide
The rpc.metamedd service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). Responsibility for initiating and restarting this service is delegated to inetd(1M). Use inetadm(1M) to make configuration changes and to view configuration information for this service. The service's status can be queried using the svcs(1) command.