nisshowcache prints out the contents of the per-machine NIS+ directory cache that is shared by all processes accessing NIS+ on the machine. By default, nisshowcache only prints out the directory names in the cache along with the list of active servers. The shared cache is maintained by nis_cachemgr(1M).
-v Verbose mode. Print out the contents of each directory object, including the information on the server name and its universal addresses.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
nis_cachemgr(1M), syslogd(1M), nisfiles(4), attributes(5)
Error messages are sent to the syslogd(1M) daemon.
NIS+ might not be supported in future releases of the Solaris Operating system. Tools to aid the migration from NIS+ to LDAP are available in the current Solaris release. For more information, visit http://www.sun.com/directory/nisplus/transition.html.