The nfs4cbd daemon manages communication endpoints for the NFS Version 4 protocol callback program. nfs4cbd runs on the NFS Version 4 client and creates a listener port for each transport over which callbacks can be sent.
The nfs4cbd daemon is provided for the exclusive use of the NFS version 4 client.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
svcs(1), mount_nfs(1M), svcadm(1M), attributes(5), smf(5)
The nfs4cbd service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). The service's status can be queried using the svcs(1) command.
If it is disabled, it will be enabled by mount_nfs(1M) and automountd(1M) on the first NFSv4 mount, unless its application/auto_enable property is set to false.
This daemon might not exist in a future release of Solaris.