The cachefswssize command displays the workspace size determined from logfile. This includes the amount of cache space needed for each filesystem that was mounted under the cache, as well as a total.
See largefile(5) for the description of the behavior
of cachefswssize when encountering files greater than or equal to 2 Gbyte ( 2
Example 1: A sample output of cachefswssize.
example% cachefswssize /var/tmp/samlog
|high water size:||10704k|
|high water size:||128k|
|high water size:||1472k|
|total for cache|
|high water size:||12304k|
The following exit values are returned:
non-zero an error has occurred.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
cachefslog(1M), cachefsstat(1M), cfsadmin(1M), attributes(5), largefile(5)
problems were encountered writing log file
There were problems encountered when the kernel was writing the logfile. The most common problem is running out of disk space.
invalid log file
The logfile is not a valid logfile or was created with a newer version of Solaris than the one where cachefswssize is running.