The ypstart command is used to start the Network Information Service (NIS). After the host has been configured using the ypinit(1M) command, ypstart automatically determines the NIS status of the machine and starts the appropriate daemons.
The ypstop command is used to stop the Network Information Service (NIS).
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
System Administration Guide: Basic Administration
The Network Information Service (NIS) was formerly known as Sun Yellow Pages (YP). The functionality of the two services remains the same; only the name has changed. The name Yellow Pages is a registered trademark in the United Kingdom of British Telecommunications PLC, and must not be used without permission.