/usr/aset/util/taskstat [-d aset_dir]
taskstat is located in the /usr/aset/util directory. /usr/aset is the default operating directory of the Automated Security Enhancement Tool (ASET). An alternative working directory can be specified by the administrators through the aset -d command or the ASETDIR environment variable. See aset(1M). Because aset dispatches its tasks to run in the background, when it returns, these tasks may or may not have completed. taskstat prints the status of the tasks, listing those that are completed and those that are still executing.
The ASET reports, which are located in the /usr/aset/reports directory (see the -d option), are not complete until all the tasks finish executing.
-d aset_dir Specify the working directory for ASET. By default, this directory is /usr/aset. With this option, the reports directory will be located under aset_dir.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
System Administration Guide: Basic Administration